学习永不停止
我们一起努力吧!

为什么我的keyshot4/keyshot5挂不上proe5.0和4.0?

简考题库免费下载

keyshot是为数不多直接可以挂在proe上的渲染软件,效果很好,使用也很简单,身边的很多朋友安装后都很激动,认为再也不用为proe自带的渲染功能抓狂了!…..不过,安装上的朋友确实是高兴,安装不上的呢?

好吧,确实也没什么大不了的!以下方法可以解决绝大部分的问题:

1.安装软件的版本要正确,比如用的是proe5.0的接口,你却用的是4.0的接口,那自然就有问题了;另外,keyshot的版本也要对应,如果proe接口要求要符合keyshot4.0,那就请找这个版本的安装吧。

2.电脑系统没有安装Visual C++ 2005 SP1 运行库,出现以下问题:

对应系统版本下载安装即可解决(复制到浏览器中打开):

X32位系统下载地址:http://dwz.cn/3Kc905

X64位系统下载地址:http://dwz.cn/3Kca7c

以上软件,安装后,重启proe即可解决。


分享到:更多 ()
关注“公众平台”:     资源分享QQ群(517095212):

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
  • 9 + 6 = ?

风语守望_博客,共同学习,一起成长!

网站首页联系我们
防复制